lupka
lockLogowanie do strefy klienta > SSerwis Prawo Optivum >
 

Aktualność

Informacja dla użytkowników programów Kadry i Płace Optivum

Szanowni Państwo!

Po aktualizacji przeglądarki Internet Explorer do wersji 11, mogą pojawiać się problemy z prawidłowym działaniem niektórych funkcji programów Kadry Optivum i Płace Optivum.

Aby wszystkie opcje działały poprawnie zalecamy odinstalowanie wersji 11 przeglądarki Internet Explorer, zainstalowanie wersji 10 oraz wyłączenie funkcję automatycznej aktualizacji przeglądarki.

Obecnie pracujemy nad dostosowaniem naszych programów do najnowszej wersji przeglądarki Internet Explorer. Zachęcamy do odwiedzania naszej witryny gdzie na bieżąco będziemy publikować informacje o postępach prac.

do goryPRZEWIŃ DO GÓRY